100
16 avril 2015

OVH et anciennes version de PHP

Nous avons reçu un mail d’OVH nous mettant en garde sur de grosses migrations de technologie sur leur serveur qui risquent de rendre votre site inaccessible.

Votre site peut être concerné par ces modifications et dans la mesure où chaque site est spécifique, il nous faudra intervenir afin de ne pas avoir la désagréable surprise d’un site « cassé » du jour au lendemain.

Anticipez!  Contactez nous afin que nous nous occupions des modifications et / ou configurations nécessaires.


Bonjour, 

Vous avez actuellement un ou plusieurs Hébergement(s) Web qui utilise(nt) le langage PHP pour des pages web.
Dans un souci d'amélioration et de sécurisation des services OVH, nous sensibilisons nos clients sur l'abandon des anciennes versions de PHP, qui ne sont plus maintenues par l'éditeur.
Cela concerne actuellement les versions PHP 4 ainsi que 5.3 et inférieures.

Il est possible que, dans le futur, nous soyons contraints de ne plus supporter ces versions obsolètes. Ainsi, il est recommandé de veiller à la mise à jour régulière de vos pages.

Vous pourrez suivre la planification d'éventuelles actions via la tâche travaux : http://travaux.ovh.net/?do=details&id=12455

Le support OVH ne pourra pas effectuer les opérations nécessaires sur votre site, du fait du caractère unique de chaque configuration.